Akkomaの更新が来ていることを忘れてたので、今更ながらアップデートしたが、そしたらlibcrypto.so.1.1がないと怒られてしまった。

んで、色々見た感じAlpineだとlibcrypto1.1を入れれば良いみたいだ。

鴉河雛@Lemmy
mod
admin
creator
link
fedilink
1
edit-2
1ヶ月

ところで公式DockerイメージもAlpineだけどあれだと大丈夫なんですかね・・・。

あのバージョンのAlpine試したけどだめだったんだよな。

なんか色々
!iroiro

    分類に縛られないなんでもネタを。

    • 0 users online
    • 1 user / day
    • 2 users / week
    • 2 users / month
    • 6 users / 6 months
    • 18 subscribers
    • 123 Posts
    • 107 Comments
    • Modlog